Lamination PRO v3.1.012 Released - Maintenance Release

Lloyd Johnson

Administrator
Staff member
Lamination PRO v3.1.012 fixed some intermittent bugs in the Toolbar where in some circumstances, some buttons were not active when they should have been. In addition, my prior upgrade to fix this problem broke the ability to transfer files from Lamination PRO to Woodturner PRO and that has been fixed.

The upgrade is available to any V3 customers at no charge and is available by clicking the 'Downloads' link in the Main Menu.

Please let me know if you have any questions.

Lloyd
 

steveintx

PRO Member
Error with validation code

Lamination PRO v3.1.012 fixed some intermittent bugs in the Toolbar where in some circumstances, some buttons were not active when they should have been. In addition, my prior upgrade to fix this problem broke the ability to transfer files from Lamination PRO to Woodturner PRO and that has been fixed.

The upgrade is available to any V3 customers at no charge and is available by clicking the 'Downloads' link in the Main Menu.

Please let me know if you have any questions.

Lloyd

Lloyd,

I downloaded the upgrade and when I loaded my authorization code I got an error and the software closed down. I tried both typing in the validation code and pasting it. Any thoughts as what may be happening? I can copy the error report for you if you need that just let me know.

Steve
 

Lloyd Johnson

Administrator
Staff member
Let me look into it. If I can find the problem, I'll fix it. If not, I'll roll it back to the prior version.

Sorry for the inconvenience.

Lloyd
 

Lloyd Johnson

Administrator
Staff member
Steve,

Can you tell me what version of Windows you're using?

I cannot recreate this problem, but I'm guessing it has to do with the version of .NET you have installed. I have made a change that *may* fix the problem, but since I can't recreate it, it's hard to be sure.

Go to the Downloads page and install Build 3.1.014 and see if that resolves the problem. If not, I'll have additional questions for you and if you could give me a call, that would be great.

Lloyd
503 781 511seven
 

steveintx

PRO Member
Lloyd,

I am still running Windows XPSP3 on this laptop. I loaded 3.1.014 and I still could not validate the software. Would you like me to give you a call today?

Steve
 

steveintx

PRO Member
Lloyd, I did that install, removed and reinstalled the software and it still will not take my validation. I did check and I have .NET 4 on my machine and loaded the updates for that prior to installing the .NET3.5. I did try to give you a call but missed you. Any other things I should be looking at?

Steve
 

Lloyd Johnson

Administrator
Staff member
Steve,

I have done more checking and the wtpinstall.dll is being installed as part of the installation and since it is missing on your computer, it appears to be a permissions issue. Can you try this for me? Right-click on the downloaded installation file and select 'Run as Administrator' and see if that allows the dll to be copied.

In the meantime, I'll see if this can be handled by Installshield. I'm using a new version for the new installs and perhaps I need to enable another feature of it.

Lloyd
 

steveintx

PRO Member
Lloyd, I was installing it with administration privileges. I did go in and uncheck the "protect my computer and data from unauthorized program activity". It still is not loading the .dll file.

Steve
 

Lloyd Johnson

Administrator
Staff member
Steve,

If you copy wtpinstall.dll from your Woodturner PRO system folder to the Lamination PRO system folder, Lamination PRO should start working correctly. Can you give that a try and let me know?

I don't have Windows XP installed on any of my computers and probably won't since it has been discontinued. I have just done installs on Windows 7, 8 and 8.1 and it worked correctly on each so I still don't see what could cause a file to not be installed. This is not the first time I've been puzzled by a computer operating system, though.

In fact, it's not the first time this morning. :-<

Lloyd
 

steveintx

PRO Member
Lloyd, when I went to copy the wtpinstall.dll into the Lamination Pro folder that file was already there. The size between the file that was in Lamination Pro was 91.5 KB, the file in Woodturner Pro was 489 KB. I replaced the 91.5 KB file with the 489 KB file and yes it runs and does not ask for verification. It looks like that fixed but the root problem seems to be something missing in the wtpinstall.dll that is packaged with the Lamination Pro upgrade.

Steve
 
Top