Summary does not match painted segments in bowl view

Emery Swenson

PRO Member
I have built a hollow from with a painted design. The top two rows are painted "cherry" in the paint screen and when I view the form, but the summary page lists them as "maple". The rest of the pattern is correct. I will try to get screen shots if this isn't an easy problem ( I am brand new to the software). Appreciate any help, I have saved the design, closed SP, and rebooted my computer which did not solve the issue. Thank you for any help.
 

mfisher

Super Moderator
Staff member
I have built a hollow from with a painted design. The top two rows are painted "cherry" in the paint screen and when I view the form, but the summary page lists them as "maple". The rest of the pattern is correct. I will try to get screen shots if this isn't an easy problem ( I am brand new to the software). Appreciate any help, I have saved the design, closed SP, and rebooted my computer which did not solve the issue. Thank you for any help.
Hi Emery:
Besides a screen shot what would be helpful if for you to post the .json file for others to download and review.

To do this is simple: In Segment Pro (SP) on the top menu click on Share. From the drop down menu click on export. You should get a pop up window box that gives the file location of the json file the software just created. Should be in the Documents/My Segment Pro/(file name.json).

For this forum you just need to click on the upload file, navigate to the folder and select the file.

When you upload the json file I can take a look at it and see if I can find the issue.
 
Top